<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml c: http://s.opencalais.com/1/pred/ sys: http://s.opencalais.com/1/type/sys/ lid: http://s.opencalais.com/1/type/lid/ cat: http://s.opencalais.com/1/type/cat/ resolved: http://s.opencalais.com/1/type/er/ cgeo: http://s.opencalais.com/1/type/er/Geo/ eventfact: http://s.opencalais.com/1/type/em/r/ entity: http://s.opencalais.com/1/type/em/e/ cld: http://s.opencalais.com/1/linkeddata/pred/ content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ og: http://ogp.me/ns# rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->

<head>
  
  <meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta property="og:image" content="https://www.ncronline.org/sites/default/files/styles/facebook_ratio/public/20150611cnsbr0110%20c.jpg?itok=NQkR2eui" />
<link rel="shortcut icon" href="https://www.ncronline.org/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="shortlink" href="/node/170965" />
<link rel="canonical" href="/news/accountability/seminary-under-mccarrick-rife-secrecy-fear-ex-priest-recalls" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.ncronline.org/news/accountability/seminary-under-mccarrick-rife-secrecy-fear-ex-priest-recalls" />
<meta property="og:image:secure_url" content="https://www.ncronline.org/sites/default/files/styles/facebook_ratio/public/20150611cnsbr0110%20c.jpg?itok=NQkR2eui" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Seminary under McCarrick rife with secrecy, fear, ex-priest recalls" />
<meta name="twitter:title" content="Seminary under McCarrick rife with secrecy, fear, ex-priest recalls" />
<meta property="og:type" content="article" />
<meta property="article:published_time" content="2018-08-22 2:43pm" />
<meta property="og:url" content="https://www.ncronline.org/news/accountability/seminary-under-mccarrick-rife-secrecy-fear-ex-priest-recalls" />
<meta property="article:author" content="https://www.facebook.com/NCRonline" />
<meta property="og:description" content="The caller identified himself as Ed from Freehold. He claimed insider knowledge on WNYC&#039;s Brian Lehrer&#039;s radio talk show Aug. 6.
The topic on New York&#039;s public radio that morning was the sex abuse cri..." />
<meta name="description" content="The caller identified himself as Ed from Freehold. He claimed insider knowledge on WNYC&#039;s Brian Lehrer&#039;s radio talk show Aug. 6.
The topic on New York&#039;s public radio that morning was the sex abuse cri..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ncronline" />
<meta name="twitter:url" content="https://www.ncronline.org/news/accountability/seminary-under-mccarrick-rife-secrecy-fear-ex-priest-recalls?utm_source=Twitter" />
<meta property="og:site_name" content="National Catholic Reporter" />
<meta property="article:publisher" content="https://www.facebook.com/NCRonline" />
<meta property="fb:app_id" content="1693929714207993" />
<link rel="canonical" href="https://www.ncronline.org/news/accountability/seminary-under-mccarrick-rife-secrecy-fear-ex-priest-recalls" />
  <title>Seminary under McCarrick rife with secrecy, fear, ex-priest recalls | National Catholic Reporter</title>
  
  <!-- Facebook Pixel Code -->
  <script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');

    fbq('init', '1795211254027060');
    fbq('track', "PageView");
  </script>
  <noscript>
    <img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1795211254027060&ev=PageView&noscript=1"
  /></noscript>
  <!-- End Facebook Pixel Code -->
  
      <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta http-equiv="cleartype" content="on">

  <link type="text/css" rel="stylesheet" href="https://www.ncronline.org/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.ncronline.org/sites/default/files/css/css_F2NwxtYNK6pm4phqgt4wWsrOP7PEq3ig240tJTQT6tE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.ncronline.org/sites/default/files/css/css_KpHsFsHL5G3x9EUJr5pMqQKsGs4fdCXEGrY6HhOgLHA.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://www.ncronline.org/sites/default/files/css/css_3Ki4n8LOOfk1XYfd35fmrC0CMhmk2cBnUNeVLd-EVss.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.ncronline.org/sites/default/files/css/css_HDOivWaHrzUlo6p0xRe87K_jxrKXhAO8jMZL9OfG_NU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather:400,400i,700,700i|Open+Sans:400,400i,700,700i" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.ncronline.org/sites/default/files/css/css_E8_N8A3seJWjTlKoPc5Uf8uApRJotW7mxI3oeVSyPN0.css" media="all" />
  <script src="https://www.ncronline.org/sites/default/files/js/js_hkt2w634bjmW2qaFg93ljki_wxKVzUKgDAsiZMKXsf0.js"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.ncronline.org/sites/default/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script>googletag.slots["leaderboard"] = googletag.defineSlot("/18051608/spot0-leaderboard", [728, 90], "dfp-ad-leaderboard")
  .addService(googletag.pubads());</script>
<script>googletag.slots["content_2"] = googletag.defineSlot("/18051608/spot2-content", [300, 250], "dfp-ad-content_2")
  .addService(googletag.pubads());</script>
<script>googletag.slots["content_4"] = googletag.defineSlot("/18051608/spot4-content", [300, 250], "dfp-ad-content_4")
  .addService(googletag.pubads());</script>
<script>googletag.slots["content_1"] = googletag.defineSlot("/18051608/spot1-content", [300, 250], "dfp-ad-content_1")
  .addService(googletag.pubads());</script>
<script>googletag.slots["content_3"] = googletag.defineSlot("/18051608/spot3-content", [300, 250], "dfp-ad-content_3")
  .addService(googletag.pubads());</script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();</script>
<script src="https://www.ncronline.org/sites/default/files/js/js_PKj2m8oL_rrTw8o_7rZWguXgcQAIWwI50E6pMJ3j7K8.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-373781-3", {"cookieDomain":"auto","allowLinker":true});ga("require", "linker");ga("linker:autoLink", ["www.ncronline.org","ncronline.org"]);ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<script src="https://www.ncronline.org/sites/default/files/js/js_TljNvxS9QVLOeecW24x1AEMGiJxDqdhZOx-y9iYZsaI.js"></script>
<script src="https://www.ncronline.org/sites/default/files/js/js_YtAiqNEnEZE8PMZalvUvHJGZjRsnkGHrWDruN2Scouo.js"></script>
<script>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</script>
      <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
    
  <!-- KansasCity.com retargeting (Marketing) -->
  <script async src="//i.simpli.fi/dpx.js?cid=8041&action=100&segment=kcnationalcatholicreporter&m=1"></script>
  <noscript><img src="//i.simpli.fi/dpx?cid=8041&action=100&segment=kcnationalcatholicreporter&m=1" width="1" height="1"></noscript>
  <!-- end KC.com -->
  
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-170965 node-type-article-with-paragraphs section-news" >
  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P4WJ5JF"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
      <p id="skip-link">
      <a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a>
    </p>
      
<div id="page" class="page article_node small_headline">

  <header class="header-wrapper" id="header-wrapper" role="banner">
      <div class="region region-header-top">
    <div class="inner">
      <div id="block-menu-block-4" class="block block-menu-block first odd" role="navigation">

            <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf menu-mlid-34331"><a href="/" class="menu__link menu__link">National Catholic Reporter</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-34336"><a href="http://www.celebrationpublications.org/" target="_blank" class="menu__link menu__link">Celebration</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf menu-mlid-34341"><a href="http://globalsistersreport.org/" target="_blank" class="menu__link menu__link">Global Sisters Report</a></li>
</ul>  </div>
<div id="block-block-201" class="block block-block last even">

            <div class="content">
      <p><a class="newsletters" href="/free-newsletters">Free Newsletters</a></p>
    </div>
  </div>
    </div>
  </div>
            <div class="region region-header-banner-ad">
    <div id="block-dfp-leaderboard" class="block block-dfp first last odd">

            <div id="dfp-ad-leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-leaderboard");
    });
  </script>
  <p class="center advertisement_label">Advertisement</p>
</div>
</div>  </div>
  </div>
      <div class="inner">
          <div class="region region-toolbar-navigation">
    <div id="block-ncr-blocks-social-media-links" class="block block-ncr-blocks first last odd">

            <ul class="social_links"><li><a class="social_link facebook" target="_blank" href="https://www.facebook.com/NCRonline/">Our Facebook Page</a></li><li><a class="social_link twitter" target="_blank" href="https://twitter.com/NCRonline">Follow us on Twitter</a></li><li><a class="social_link instagram" target="_blank" href="https://www.instagram.com/ncronline/">Follow us on Instagram</a></li><li><a class="social_link youtube" target="_blank" href="https://www.youtube.com/user/NCRonline">Our YouTube Channel</a></li></ul>  </div>
  </div>
        
                  <a href="/" title="National Catholic Reporter" rel="home" class="header__logo" id="logo">
            <img src="https://www.ncronline.org/sites/all/themes/ncr_zen/logo.png" alt="National Catholic Reporter" class="header__logo-image" />
                          <div class="header__site-slogan" id="site-slogan">The Independent News Source</div>
                      </a>
                
        <nav id="navigation">
            <div id="block-ncr-blocks-main-menu-toggle-zen" class="block block-ncr-blocks first odd">

            
  <a href="/" class="mobile_logo"><img src="/sites/all/themes/ncr_zen/images/logos/logo-mobile-bold-white.png"></a>
  <a class="menu_toggle clearfix" href="#">
    <div class="open"><img src="/sites/all/modules/custom/ncr_blocks/images/menu-toggle-open-white.png"><span>Menu</span></div>
    <div class="close"><img src="/sites/all/modules/custom/ncr_blocks/images/menu-toggle-close-white.png"><span>Menu</span></div>
  </a>  </div>
<div id="block-menu-block-1" class="block block-menu-block even" role="navigation">

            <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf menu-mlid-34306"><a href="/donate?clickSource=mainnav" class="menu__link menu__link">Donate</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-34311"><a href="https://www.ncronline.org/forward/join?clickSource=mainnav" class="menu__link menu__link">Become a Member</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf menu-mlid-34301"><a href="/subscribe/new/ncr" class="menu__link menu__link">Subscribe</a></li>
</ul>  </div>
<div id="block-ncr-blocks-main-megamenu-toggle" class="block block-ncr-blocks last odd">

            <ul class="menu"><li class="leaf not_clicked" id="sections_toggle"><span class="downarrow">Menu</span></li><li class="leaf" id="advertise"><a href="/advertise">Advertise</a></li><li class="leaf downarrow not_clicked" id="search_toggle"><img src="/sites/all/themes/ncr_zen/images/search-icon2.png"></li></ul>  </div>
        </nav>
      </div>
      <nav id="megamenu">
          <div id="block-search-form" class="block block-search first odd" role="search">

            <form action="/news/accountability/seminary-under-mccarrick-rife-secrecy-fear-ex-priest-recalls" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-GZ1XFnihzn2F2R2h1f7NC9_gmZ7l9xEG3wOdKc76a-A" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
<div id="block-menu-block-2" class="block block-menu-block last even" role="navigation">

            <ul class="menu"><li class="menu__item is-expanded first expanded menu-mlid-34316 nolink"><span>Sections</span><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf menu-mlid-407"><a href="/channel/accountability" class="menu__link menu__link">Accountability</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-36236"><a href="/channel/books" class="menu__link menu__link">Books</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-42126"><a href="/columns" class="menu__link menu__link">Columns</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-34736"><a href="/channel/environment" class="menu__link menu__link">Environment</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-411"><a href="/channel/justice" class="menu__link menu__link">Justice</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-408"><a href="/channel/media" class="menu__link menu__link">Media</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-409"><a href="/channel/parish" class="menu__link menu__link">Parish</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-412"><a href="/channel/people" class="menu__link menu__link">People</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-421"><a href="/channel/politics" class="menu__link menu__link">Politics</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-413"><a href="/channel/spirituality" class="menu__link menu__link">Spirituality</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-414"><a href="/channel/theology" class="menu__link menu__link">Theology</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-415"><a href="/channel/vatican" class="menu__link menu__link">Vatican</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-410"><a href="/channel/world" class="menu__link menu__link">World</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-39101"><a href="/channel/opinion" title="Columns, blogs and editorials and commentaries" class="menu__link menu__link">Opinion</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf menu-mlid-416"><a href="http://globalsistersreport.org" class="menu__link menu__link">Global Sisters Report</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-34321 nolink"><span>Publications</span><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf menu-mlid-34331"><a href="/" class="menu__link menu__link">National Catholic Reporter</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-34336"><a href="http://www.celebrationpublications.org/" target="_blank" class="menu__link menu__link">Celebration</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf menu-mlid-34341"><a href="http://globalsistersreport.org/" target="_blank" class="menu__link menu__link">Global Sisters Report</a></li>
</ul></li>
<li class="menu__item is-expanded menu__item is-expanded last expanded menu-mlid-34326"><a href="/about-us" class="menu__link menu__link">About NCR</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf menu-mlid-34346"><a href="/mission-and-values" class="menu__link menu__link">Mission and Values</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-34351"><a href="/national-catholic-reporter-staff-contributors" class="menu__link menu__link">Staff &amp; Contributors</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-34356"><a href="/ncr-board-directors" class="menu__link menu__link">Board of Directors</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf menu-mlid-34361"><a href="/free-newsletters" class="menu__link menu__link">Free Newsletters</a></li>
</ul></li>
</ul>  </div>
      </nav>
      </header>
  
        <div class="region region-highlighted">
    <div id="block-block-256" class="block block-block first last odd">

            <div class="content">
      <style type="text/css">
<!--/*--><![CDATA[/* ><!--*/
#trending {
    text-align: center;
    font-size: medium;
    margin: 2em 0 2em 0;
    padding-bottom: 1.5em;
    border-bottom: 2px solid #eee;
}

#trending a {
  text-decoration: none;
}

/*--><!]]>*/
</style><p id="trending"><span id="trending-text">TRENDING:</span> <strong><a href="https://www.ncronline.org/channel/accountability?tt" target="blank">Crisis in the Church</a></strong></p>
    </div>
  </div>
  </div>
    
  <div id="main-wrapper">
        
            
        
    <div id="content" class="column" role="main">
      
              <!-- For small headlines, the headline goes inside the content region. -->
                  <div class="title_wrapper">
                        <h1 class="page__title title" id="page-title">Seminary under McCarrick rife with secrecy, fear, ex-priest recalls</h1>
                      </div>
                
                    <div class="region region-content-below-title">
    <div id="block-views-date-and-byline-block" class="block block-views first last odd">

            <div class="content">
      <div class="view view-date-and-byline view-id-date_and_byline view-display-id-block view-dom-id-9bbe8b7553fd8e2e107a3c2b3dfcb98d">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-nothing">        <span class="field-content">
<div class="post_date no_column_name">Aug 22, 2018</div>
<div class="author no_column_name"> by <a href="/authors/peter-feuerherd">Peter Feuerherd</a></div>
<div class="channel"><a href="/channel/accountability" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Accountability</a></div><div class="channel"><a href="/channel/people" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">People</a></div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
  </div>
                    
            
      <a id="main-content"></a>
      
      


<article class="node-170965 node node-article-with-paragraphs view-mode-full clearfix" about="/news/accountability/seminary-under-mccarrick-rife-secrecy-fear-ex-priest-recalls" typeof="sioc:Item foaf:Document">
  
      <header>
                  <span property="dc:title" content="Seminary under McCarrick rife with secrecy, fear, ex-priest recalls" class="rdf-meta element-hidden"></span>
          </header>
    
  
<div class="paragraphs-items paragraphs-items-field-paragraphs paragraphs-items-field-paragraphs-full paragraphs-items-full">
    <div class="entity entity-paragraphs-item paragraphs-item-full-width-image " about="" typeof="">
  
<div class="field field-name-field-full-width-image field-type-image field-label-hidden">
  
    
            <div id="file-108322" class="file file-image file-image-jpeg">
        <h2 class="element-invisible"><a href="/file/20150611cnsbr0110-cjpg">20150611cnsbr0110 c.jpg</a></h2>
    
  <img typeof="foaf:Image" src="https://www.ncronline.org/sites/default/files/styles/article_full_width/public/20150611cnsbr0110%20c.jpg?itok=WSkQIidr" width="960" height="634" alt="" />
<div class="field field-name-field-cut-line field-type-text-long field-label-hidden">
  
    
            Then Cardinal Theodore McCarrick, retired archbishop of Washington, attends the morning prayer June 11, 2015, during the spring general assembly of the U.S. Conference of Catholic Bishops in St. Louis. (CNS/Lisa Johnston, St. Louis Review)      </div>

  
</div>
      </div>
</div>
  
<div class="field field-name-field-rich-text-paragraphs field-type-text-long field-label-hidden">
  
    
            <p>The caller identified himself as Ed from Freehold. He claimed insider knowledge on WNYC's Brian Lehrer's <a href="https://www.wnyc.org/story/catholic-news-roundup">radio talk show Aug. 6</a>.</p>
      </div>
  <div class="entity entity-paragraphs-item paragraphs-item-house-ad" id="region-incontent" about="" typeof="">
  <div id="block-block-51" class="block block-block first odd">

            <div class="content">
      <p><span style="font-size:16px;"><strong>Stay current:</strong> <a href="https://www.ncronline.org/free-newsletters?bl">Sign up for NCR's e-newsletters</a>, and we'll send you the latest breaking news each day.</span></p>
    </div>
  </div>
</div>
  
<div class="field field-name-field-rich-text-paragraphs field-type-text-long field-label-hidden">
  
    
            <p>The topic on New York's public radio that morning was the sex abuse crisis in the Catholic church, in particular the resignation of accused Cardinal Theodore McCarrick. The program featured Heidi Schlumpf, national correspondent for NCR.</p>

<p>McCarrick's proclivities were an open secret in church circles, Ed from Freehold said.</p>

<p>Ed told the radio audience about the regular invitations Archdiocese of Newark seminarians received to visit McCarrick at his Jersey Shore beach house. The then-archbishop would invite seminarians over for the weekend, with the proviso that there would always be a need for an extra bed, which would be shared by McCarrick with a favored seminarian.</p>

<p>"It was common knowledge," he said, adding, "It is not a surprise to me. I am surprised that some of the cardinals have said they are surprised by this."</p>

<p> He told of being invited, via a phone call from the then-archbishop's priest secretary, and begging off, claiming weekend duties at a hospital chaplaincy program. That was a lie, he said, created to avoid a compromising situation.</p>
      </div>
  <div class="entity entity-paragraphs-item paragraphs-item-one-third-width-image right" about="" typeof="">
  
<div class="field field-name-field-one-third-width-image field-type-image field-label-hidden">
  
    
            <div id="file-108323" class="file file-image file-image-jpeg">
        <h2 class="element-invisible"><a href="/file/47360-cjpg">47360 c.jpg</a></h2>
    
  <img typeof="foaf:Image" src="https://www.ncronline.org/sites/default/files/styles/article_one-third_width/public/47360%20c.jpg?itok=GTzAovGg" width="480" height="780" alt="" />
<div class="field field-name-field-cut-line field-type-text-long field-label-hidden">
  
    
            Ed Bognacki (Provided photo)      </div>

  
</div>
      </div>
</div>
  
<div class="field field-name-field-rich-text-paragraphs field-type-text-long field-label-hidden">
  
    
            <p>Ed from Freehold is actually Ed Bognacki, a former priest who resigned from the archdiocese in 2000. At 63, he works as a substance abuse counselor in Freehold, New Jersey, and lives in a nearby town. He is now married to a man with whom he has been connected for two decades and describes himself as an occasional Catholic churchgoer who has largely left church life behind.</p>

<p>In 1987, Bognacki began seminary studies at Seton Hall University in New Jersey, where McCarrick was archbishop. Three decades later, he describes an atmosphere of secrecy and fear in which McCarrick's powerful dominance permeated the culture, a situation he says was especially debilitating for men aspiring to the priesthood.</p>

<p>Bognacki is choosing to break his silence, but he says the culture of secrecy still exists for those men who remain priests in the archdiocese. Some who were at the beach house might feel embarrassed, he said. Still he doesn't understand why current priests have remained silent, despite a job security enhanced by the dearth of priestly vocations.</p>

<p>"It's almost as if we don't talk about it, then it will go away," he said.</p>

<p>Eventually, Bognacki left the priesthood, saying he could not reconcile moral standards he believed lay Catholics expected of him.</p>

<p>"I represented a celibate priesthood. I wasn't able to live that," he told NCR. "I wasn't always living and believing all that the church taught."</p>

<p>"I always thought the church could be the greatest force for good in the world," he said. But the current structure needs to be reformed, he emphasized.</p>

<p>Bognacki entered seminary at 32, older than most of his classmates, and was president of the Seminary Council. McCarrick had been appointed to lead the archdiocese a year earlier, and Bognacki remembers him as a regular visitor to the seminary.</p>
      </div>
  <div class="entity entity-paragraphs-item paragraphs-item-pull-quote" about="" typeof="">
  <div class="content">
    
  <p>"He had the power to ordain me or not to ordain me."<br />
—Ed Bognacki, speaking about Theodore McCarrick</p>
  </div>
</div>
  
<div class="field field-name-field-rich-text-paragraphs field-type-text-long field-label-hidden">
  
    
            <p>"He was very charismatic, warm and friendly," recalled Bognacki. McCarrick would refer to him as "Eddie," as he was prone to familiar-sounding nicknames with most of the seminarians. Bognacki also did a regular program with McCarrick for Seton Hall campus radio.</p>

<p>"You really couldn't have gone through the seminary and not know what was going on in Sea Girt," Bognacki said, referring to the beach house then owned by the archdiocese and where McCarrick vacationed at the time.</p>

<p>Radio host Lehrer asked him why he didn't blow the whistle on McCarrick's behavior, which in other businesses would be considered harassment, trading sexual favors for privileged positions.</p>

<p>"I didn't want to hurt some of the guys I went to seminary with," Bognacki responded. And McCarrick's hold over the seminarians was total.</p>

<p>"He had the power to ordain me or not to ordain me," he said.</p>

<p>McCarrick never said it outright, but the implication was clear, said Bognacki: "If you stay with me, you will go places." After he was ordained in 1991, Bognacki noticed a pattern. Newark priests in the McCarrick coterie were granted monsignor titles before they reached 40, an unusual church practice. The honor is usually reserved for those with long years of dedicated service to the church. <a href="https://www.ncronline.org/node/67391" target="_blank">In 2014, Pope Francis eliminated the honorific</a> for priests less than 65 years old.</p>
      </div>
  <div class="entity entity-paragraphs-item paragraphs-item-pull-quote" about="" typeof="">
  <div class="content">
    
  <p>"The scandal is not gay priests. The scandal is the power structure. There are many good priests who happen to be gay."<br />
—Ed Bognacki</p>
  </div>
</div>
  
<div class="field field-name-field-rich-text-paragraphs field-type-text-long field-label-hidden">
  
    
            <p>When Bognacki left the Newark priesthood in 2000, he applied to become an Episcopal priest and was accepted, but felt his ties to the Catholic Church were too strong.</p>

<p>Church structures based upon secrecy are hurting lay Catholics and priests, he told NCR. At the same time, he is concerned that reaction to the scandals includes culture warriors ready to see the crisis as an excuse for gay bashing.</p>

<p>"The scandal is not gay priests. The scandal is the power structure. There are many good priests who happen to be gay. When I was a priest sitting at a hospital bedside, no one asked if I was gay," he said. When gay priests become bishops, they are even more starkly faced with a conflict between their orientation and church teaching.</p>

<p>"The scandal is not gay priests but how the hierarchy of the church has abused its power," he said.</p>
      </div>
  <div class="entity entity-paragraphs-item paragraphs-item-advertisement" about="" typeof="">
  <div id="dfp-ad-content_2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-content_2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-content_2");
    });
  </script>
  <p class="center advertisement_label">Advertisement</p>
</div>
</div></div>
  
<div class="field field-name-field-rich-text-paragraphs field-type-text-long field-label-hidden">
  
    
            <p>Why speak out now?</p>

<p>"We are only as sick as our secrets," he said, noting an Alcoholics Anonymous credo he embraced after embracing sobriety 21 years ago. "Our secrets keep us sick."</p>

<p>Leaving priesthood was not easy, he said, noting it was a job he loved. He worked in large parishes as an associate pastor in both urban and suburban regions, part of the mosaic that makes up the Archdiocese of Newark. He dreams about being a priest at least twice a week, frequently waking up and thinking he's missed a scheduled Mass.</p>

<p>"I can't just put aside what the church teaches and who I am," he said.</p>

<p>[Peter Feuerherd is a correspondent for NCR's Field Hospital series on parish life and is a professor of journalism at St. John's University, New York.]</p>
      </div>
</div>
    
  <div class="printversion">	</div>
  
    
      <div id="region-contentend">
  	  <div id="block-block-226" class="block block-block first odd">

            <div class="content">
      <hr /><h3><strong>Looking for comments?</strong></h3>

<p>We've suspended comments on NCRonline.org for a while. If you missed that announcement, <a href="https://www.ncronline.org/node/160616" target="blank">learn more about our decision here</a>.</p>
    </div>
  </div>
<div id="block-ncr-api-emailmarketing-constant-contact-article-signup" class="block block-ncr-api-emailmarketing even">

            <div class="content">
      <form target="_blank" class="placeholder_label email_signup_inline_fields" action="/news/accountability/seminary-under-mccarrick-rife-secrecy-fear-ex-priest-recalls" method="post" id="ncr-api-emailmarketing-constant-contact-article-signup-form--2" accept-charset="UTF-8"><div><p class="pre_copy">Enter your email address to receive free newsletters from NCR.</p><div class="form-item form-type-textfield form-item-email">
  <label for="edit-email--3">Email address </label>
 <input type="text" id="edit-email--3" name="email" value="" size="40" maxlength="128" class="form-text" />
</div>
<input type="submit" id="edit-submit--4" name="op" value="Sign up" class="form-submit" /><input type="hidden" name="cc_tracking_list" value="1526419446" />
<input type="hidden" name="list" value="1" />
<input type="hidden" name="form_build_id" value="form-GuMk7-iJxD8KvKNEObNuyonmbLI0HrLcjyudAg-ParI" />
<input type="hidden" name="form_id" value="ncr_api_emailmarketing_constant_contact_article_signup_form" />
</div></form>    </div>
  </div>
  	</div>
    
      
    <div class="paragraphs-item-advertisement"><div id="dfp-ad-content_4-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-content_4" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-content_4");
    });
  </script>
  <p class="center advertisement_label">Advertisement</p>
</div>
</div></div>    
    <!-- Advertisement BEGIN -->
    <div id="inline-ad-label"><strong style="font-size:1.1em;color: white;">Advertisement</strong></div>
    <div id="ld-6559-7523"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8989168076508775,size:[0, 0],id:"ld-6559-7523"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
    <!-- Advertisement END -->
    
    
</article>
          </div>
    
            <section class="region region-sidebar-second column sidebar">
    <div id="block-ncr-blocks-article-share-links" class="block block-ncr-blocks first odd">

            <div class="inner"><h2 class="fixed_title"><strong>Accountability</strong> | Seminary under McCarrick rife with secrecy, fear, ex-priest recalls<div class="fade"></div></h2><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ncronline.org%2Fnews%2Faccountability%2Fseminary-under-mccarrick-rife-secrecy-fear-ex-priest-recalls" title="Share on Facebook" target="_blank" class="share facebook first"><img src="/sites/all/modules/custom/ncr_blocks/images/icon-facebook.png" alt="Share on Facebook"></a><a href="https://twitter.com/intent/tweet?url=https://www.ncronline.org/news/accountability/seminary-under-mccarrick-rife-secrecy-fear-ex-priest-recalls&via=ncronline&text=Seminary under McCarrick rife with secrecy, fear, ex-priest recalls" target="_blank" title="Tweet this Article" class="share twitter"><img src="/sites/all/modules/custom/ncr_blocks/images/icon-tweet.png" alt="Tweet this Article"></a><a target="_blank" href="/print/news/accountability/seminary-under-mccarrick-rife-secrecy-fear-ex-priest-recalls" title="Print this Article" class="share print"><img src="/sites/all/modules/custom/ncr_blocks/images/icon-print.png" alt="Print this Article"></a><a target="_blank" href="/printmail/news/accountability/seminary-under-mccarrick-rife-secrecy-fear-ex-priest-recalls" title="E-mail this Article" class="share email last"><img src="/sites/all/modules/custom/ncr_blocks/images/icon-mail.png" alt="E-mail this Article"></a><a href="#" id="back_to_top"><img src="/sites/all/modules/custom/ncr_blocks/images/back-to-top2.png"></a></div>  </div>
<div id="block-dfp-content-1" class="block block-dfp even">

            <div id="dfp-ad-content_1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-content_1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-content_1");
    });
  </script>
  <p class="center advertisement_label">Advertisement</p>
</div>
</div>  </div>
<div id="block-views-most-recent-stories-block-1" class="block block-views odd">

        <h2 class="block__title block-title">Most Recent</h2>
          <div class="content">
      <div id="block-views-most_recent_stories-block_1-ajax-content" class="ajaxblocks-wrapper-1"><script type="text/javascript"></script><noscript><div class="view view-most-recent-stories view-id-most_recent_stories view-display-id-block_1 view-dom-id-756c6559efbae0efa426b6f4931d1d75">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <h3 class="views-field views-field-title">        <a href="/news/accountability/cardinal-says-sorrow-disgust-rage-are-righteous-reactions-abuse">Cardinal Cupich says &#039;sorrow, disgust, rage&#039; are &#039;righteous&#039; reactions to abuse</a>  </h3>  
  <div class="views-field views-field-created byline-wrapper">        Aug 22, 2018  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <h3 class="views-field views-field-title">        <a href="/news/accountability/cua-head-sees-laity-key-renewal-scandal-marred-church">CUA head sees laity as key to renewal in scandal-marred church</a>  </h3>  
  <div class="views-field views-field-created byline-wrapper">        Aug 22, 2018  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <h3 class="views-field views-field-title">        <a href="/news/accountability/priests-group-says-its-sad-angry-frustrated-abuse-scandals">Priests&#039; group says it&#039;s &#039;sad, angry, frustrated&#039; by abuse scandals</a>  </h3>  
  <div class="views-field views-field-created byline-wrapper">        Aug 22, 2018  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <h3 class="views-field views-field-title">        <a href="/news/accountability/cardinal-wuerls-name-removed-pittsburgh-diocesan-high-school">Cardinal Wuerl&#039;s name removed from Pittsburgh diocesan high school</a>  </h3>  
  <div class="views-field views-field-created byline-wrapper">        Aug 22, 2018  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <h3 class="views-field views-field-title">        <a href="/news/accountability/seminary-under-mccarrick-rife-secrecy-fear-ex-priest-recalls" class="active">Seminary under McCarrick rife with secrecy, fear, ex-priest recalls</a>  </h3>  
  <div class="views-field views-field-created byline-wrapper">        Aug 22, 2018  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <h3 class="views-field views-field-title">        <a href="/news/accountability/clergy-sex-abuse-crisis-devastating-church-cardinal-says">Clergy sex abuse crisis &#039;devastating&#039; for the church, cardinal says</a>  </h3>  
  <div class="views-field views-field-created byline-wrapper">        Aug 22, 2018  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <h3 class="views-field views-field-title">        <a href="/news/opinion/ncr-today/responsible-investing-small-acts-good-do-accumulate">Responsible investing: small acts for good do accumulate</a>  </h3>  
  <div class="views-field views-field-created byline-wrapper">        Aug 22, 2018  </div>  </div>
  <div class="views-row views-row-8 views-row-even views-row-last">
      
  <h3 class="views-field views-field-title">        <a href="/news/vatican/francis-chronicles/pope-gods-name-revealed-through-authentic-faith-not-hypocrisy">Pope: God&#039;s name is revealed through authentic faith, not hypocrisy</a>  </h3>  
  <div class="views-field views-field-created byline-wrapper">        Aug 22, 2018  </div>  </div>
    </div>
  
  
  
  
      <div class="view-footer">
      <a href="/recent">All recent stories</a>    </div>
  
  
</div></noscript></div>    </div>
  </div>
<div id="block-dfp-content-3" class="block block-dfp even">

            <div id="dfp-ad-content_3-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-content_3" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-content_3");
    });
  </script>
  <p class="center advertisement_label">Advertisement</p>
</div>
</div>  </div>
<div id="block-views-related-content-block" class="block block-views odd">

        <h2 class="block__title block-title">More Like This</h2>
          <div class="content">
      <div class="view view-related-content view-id-related_content view-display-id-block view-dom-id-811cf24bc1a3646f544657b4ae1692af">
        
  
  
      <div class="view-empty">
      <div class="view view-related-content view-id-related_content view-display-id-block_1 view-dom-id-e7240e0331cc5e920586de970150e23f">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <h3 class="views-field views-field-title">        <a href="/news/parish/bishops-strategic-plan-urges-missionary-discipleship-across-church">Bishops&#039; strategic plan urges &#039;missionary discipleship&#039; across the church</a>  </h3>  
  <div class="views-field views-field-created byline-wrapper">        Nov 15, 2016  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <h3 class="views-field views-field-title">        <a href="/news/vatican/pope-and-anglican-leader-say-churches-share-certain-yet-imperfect-communion">Pope and Anglican leader say churches share &#039;certain yet imperfect communion&#039;</a>  </h3>  
  <div class="views-field views-field-created byline-wrapper">        Oct 6, 2016  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <h3 class="views-field views-field-title">        <a href="/news/opinion/links-102617">Links for 10/26/17</a>  </h3>  
  <div class="views-field views-field-created byline-wrapper">        Oct 26, 2017  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <h3 class="views-field views-field-title">        <a href="/news/media/conference-explores-evangelization-context-modern-technology">Conference explores evangelization in context of modern technology</a>  </h3>  
  <div class="views-field views-field-created byline-wrapper">        Jun 23, 2015  </div>  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <h3 class="views-field views-field-title">        <a href="/blogs/francis-chronicles/jesus-makes-church-holy-transforms-sinners-saints-pope-says">Jesus makes the church holy, transforms sinners into saints, pope says </a>  </h3>  
  <div class="views-field views-field-created byline-wrapper">        May 9, 2014  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
<div id="block-ncr-blocks-article-call-to-action" class="block block-ncr-blocks even">

            <h2 class="block_title">3 ways to <br>support NCR</h2><div class="block_section section_1"><div class="number">1</div><h3 class="section_title">Sign up for our free newsletters.</h3><div class="section_content"><form target="_blank" class="placeholder_label email_signup_inline_fields" action="/news/accountability/seminary-under-mccarrick-rife-secrecy-fear-ex-priest-recalls" method="post" id="ncr-api-emailmarketing-constant-contact-simple-field-only-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-email">
  <label for="edit-email--2">Email address </label>
 <input type="text" id="edit-email--2" name="email" value="" size="40" maxlength="128" class="form-text" />
</div>
<input type="hidden" name="cc_tracking_list" value="2139734406" />
<input type="hidden" name="list" value="1" />
<input type="submit" id="edit-submit--3" name="op" value="Sign up" class="form-submit" /><input type="hidden" name="form_build_id" value="form-nnXS3RHczV7jPYyNVs6CRxBW8xnAD3G8NIfM901h2lo" />
<input type="hidden" name="form_id" value="ncr_api_emailmarketing_constant_contact_simple_field_only_form" />
</div></form></div></div><div class="block_section section_2"><div class="number">2</div><h3 class="section_title">Subscribe to our newspaper.</h3><div class="section_content"><p style="text-align: center;"><a href="https://www.ncronline.org/subscribe/new/ncr?3sideb" target="_blank"><img alt="Print + eNCR.png" src="/sites/default/files/Marketing/Features/Print%20%2B%20eNCR.png" style="width: 200px; height: 200px;" /></a></p>
</div></div><div class="block_section section_3"><div class="number">3</div><h3 class="section_title">Support our journalism: Become a member.</h3><div class="section_content"><p class="rtecenter"><a class="button next_step" href="https://www.ncronline.org/forward/join?clickSource=3sideb" target="_blank">Join now</a></p>
</div></div>  </div>
<div id="block-ncr-blocks-lockerdome-sidebar" class="block block-ncr-blocks last odd">

            <div id="ld-7059-3087">&nbsp;</div>
<script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9603284881323622,size:[0, 0],id:"ld-7059-3087"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>  </div>
  </section>
        
      </div> <!-- /main-wrapper -->
  
      <footer class="footer" id="footer_bottom">
    <div id="block-menu-block-3" class="block block-menu-block first odd" role="navigation">

            <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf menu-mlid-407"><a href="/channel/accountability" class="menu__link menu__link">Accountability</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-36236"><a href="/channel/books" class="menu__link menu__link">Books</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-42126"><a href="/columns" class="menu__link menu__link">Columns</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-34736"><a href="/channel/environment" class="menu__link menu__link">Environment</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-411"><a href="/channel/justice" class="menu__link menu__link">Justice</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-408"><a href="/channel/media" class="menu__link menu__link">Media</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-409"><a href="/channel/parish" class="menu__link menu__link">Parish</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-412"><a href="/channel/people" class="menu__link menu__link">People</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-421"><a href="/channel/politics" class="menu__link menu__link">Politics</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-413"><a href="/channel/spirituality" class="menu__link menu__link">Spirituality</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-414"><a href="/channel/theology" class="menu__link menu__link">Theology</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-415"><a href="/channel/vatican" class="menu__link menu__link">Vatican</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-410"><a href="/channel/world" class="menu__link menu__link">World</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-39101"><a href="/channel/opinion" title="Columns, blogs and editorials and commentaries" class="menu__link menu__link">Opinion</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf menu-mlid-416"><a href="http://globalsistersreport.org" class="menu__link menu__link">Global Sisters Report</a></li>
</ul>  </div>
<div id="block-menu-block-5" class="block block-menu-block even" role="navigation">

            <ul class="menu"><li class="menu__item is-expanded menu__item is-expanded first expanded menu-mlid-392"><a href="http://ncronline.org/about-us" class="menu__link menu__link">About NCR</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf menu-mlid-34741"><a href="/mission-and-values" class="menu__link menu__link">Mission and Values</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-34746"><a href="/national-catholic-reporter-staff-contributors" class="menu__link menu__link">Staff &amp; Contributors</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-34751"><a href="/ncr-board-directors" class="menu__link menu__link">Board of Directors</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-34756"><a href="/jobs" class="menu__link menu__link">Careers at NCR</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf menu-mlid-34761"><a href="/free-newsletters" class="menu__link menu__link">Free Newsletters</a></li>
</ul></li>
<li class="menu__item is-expanded menu__item is-expanded expanded menu-mlid-393"><a href="http://ncronline.org/advertise" class="menu__link menu__link">Advertise</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf menu-mlid-34766"><a href="http://ncrnews.org/advertising/Media_Kit.pdf" target="_blank" class="menu__link menu__link">NCR Media Kit</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-34771"><a href="/web-rate-card" class="menu__link menu__link">Online Advertising</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-34776"><a href="/email-rate-card" class="menu__link menu__link">Email Advertising</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-34786"><a href="/classified-ads" class="menu__link menu__link">Classifieds</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf menu-mlid-34781"><a href="http://specialsections.ncronline.org" target="_blank" class="menu__link menu__link">Special Sections</a></li>
</ul></li>
<li class="menu__item is-expanded menu__item is-expanded expanded menu-mlid-394"><a href="http://ncronline.org/contact-national-catholic-reporter" class="menu__link menu__link">Contact</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf menu-mlid-34791"><a href="/contact" class="menu__link menu__link">Customer Service</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-39151"><a href="/ncr-change-address" class="menu__link menu__link">Change your Address</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-39156"><a href="/request-sample-issue" class="menu__link menu__link">Request a Sample</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-39161"><a href="/request-reprint-ncr-content" class="menu__link menu__link">Reprints</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-34806"><a href="/user-guidelines" class="menu__link menu__link">Web User Guidelines</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-34811"><a href="/submission-guidelines" class="menu__link menu__link">Submission Guidelines</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf menu-mlid-34816"><a href="/privacy-policy" class="menu__link menu__link">Privacy Policy</a></li>
</ul></li>
<li class="menu__item is-expanded menu__item is-expanded expanded menu-mlid-395"><a href="/donate/ways-to-give" title="" class="menu__link menu__link">Giving to NCR</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf menu-mlid-1431"><a href="/donate" class="menu__link menu__link">Make a Donation</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-42106"><a href="https://www.ncronline.org/forward?clickSource=footer&amp;clickMedium=website" class="menu__link menu__link">Become a Member</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-396"><a href="/donate/ways-to-give" title="" class="menu__link menu__link">Ways to Give</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-397"><a href="/donate/securities" title="" class="menu__link menu__link">Stock and Securities Gifts</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-398"><a href="/donate/legacyestate" title="" class="menu__link menu__link">Legacy/Estate Gifts</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-399"><a href="/donate/endowment" title="" class="menu__link menu__link">Endowment Gifts</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf menu-mlid-401"><a href="/donate/forms" title="" class="menu__link menu__link">Printable Forms</a></li>
</ul></li>
<li class="menu__item is-expanded menu__item is-expanded last expanded menu-mlid-34821"><a href="/subscribe/new/ncr" class="menu__link menu__link">Subscribe</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf menu-mlid-34826"><a href="/subscribe/new/ncr" class="menu__link menu__link">Subscribe to NCR</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-34831"><a href="/subscribe/gift/ncr" class="menu__link menu__link">Give NCR as a Gift</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-34836"><a href="/subscribe/renewal/ncr" class="menu__link menu__link">Renew</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf menu-mlid-34841"><a href="/e-reader" class="menu__link menu__link">Kindle Edition</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf menu-mlid-36231"><a href="/products" class="menu__link menu__link">Products</a></li>
</ul></li>
</ul>  </div>
<div id="block-block-15" class="block block-block odd">

            <div class="content">
      <div class="rtecenter">National Catholic Reporter publications: <a href="http://ncronline.org">NCRonline.org</a> | <a href="http://celebrationpublications.org/">CelebrationPublications.org</a> | <a href="http://globalsistersreport.org/">GlobalSistersReport.org</a> | <a href="/email-alerts">Free Newsletters</a></div>

<p class="rtecenter">Copyright © The National Catholic Reporter Publishing Company | 115 E. Armour Blvd., Kansas City, MO 64111 | 1-800-444-8910</p>
    </div>
  </div>
<div id="block-ncr-blocks-social-media-footer-links" class="block block-ncr-blocks last even">

            <ul class="social_links"><li><a class="social_link facebook" target="_blank" href="https://www.facebook.com/NCRonline/">Our Facebook Page</a></li><li><a class="social_link twitter" target="_blank" href="https://twitter.com/NCRonline">Follow us on Twitter</a></li><li><a class="social_link instagram" target="_blank" href="https://www.instagram.com/ncronline/">Follow us on Instagram</a></li><li><a class="social_link youtube" target="_blank" href="https://www.youtube.com/user/NCRonline">Our YouTube Channel</a></li></ul>  </div>
  </footer>
  
</div>

  <div class="region region-bottom">
    <div id="block-block-206" class="block block-block first odd">

            <div class="content">
      <!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><script>
<!--//--><![CDATA[// ><!--
var om26358_35304,om26358_35304_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om26358_35304_poll(function(){if(window['om_loaded']){if(!om26358_35304){om26358_35304=new OptinMonsterApp();return om26358_35304.init({"a":35304,"staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om26358_35304=new OptinMonsterApp();om26358_35304.init({"a":35304,"staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");
//--><!]]>
</script><!-- / OptinMonster -->    </div>
  </div>
<div id="block-block-211" class="block block-block even">

            <div class="content">
      <!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><script>
<!--//--><![CDATA[// ><!--
var om26358_35304,om26358_35304_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om26358_35304_poll(function(){if(window['om_loaded']){if(!om26358_35304){om26358_35304=new OptinMonsterApp();return om26358_35304.init({"a":35304,"staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om26358_35304=new OptinMonsterApp();om26358_35304.init({"a":35304,"staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");
//--><!]]>
</script><!-- / OptinMonster -->    </div>
  </div>
<div id="block-block-216" class="block block-block odd">

            <div class="content">
      <!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com--><script type="text/javascript" src="https://a.optmstr.com/app/js/api.min.js" data-account="26358" data-user="35304" async=""></script><!-- / OptinMonster -->    </div>
  </div>
<div id="block-block-221" class="block block-block even">

            <div class="content">
      <!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><script>
<!--//--><![CDATA[// ><!--
var om26358_35304,om26358_35304_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om26358_35304_poll(function(){if(window['om_loaded']){if(!om26358_35304){om26358_35304=new OptinMonsterApp();return om26358_35304.init({"a":35304,"staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om26358_35304=new OptinMonsterApp();om26358_35304.init({"a":35304,"staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");
//--><!]]>
</script><!-- / OptinMonster -->    </div>
  </div>
<div id="block-block-236" class="block block-block odd">

            <div class="content">
      <!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com-->
<script type="text/javascript" src="https://a.optmstr.com/app/js/api.min.js" data-account="26358" data-user="35304" async=""></script><!-- / OptinMonster -->    </div>
  </div>
<div id="block-block-241" class="block block-block even">

            <div class="content">
      <!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com--><script type="text/javascript" src="https://a.optmstr.com/app/js/api.min.js" data-account="26358" data-user="35304" async=""></script><!-- / OptinMonster -->    </div>
  </div>
<div id="block-block-261" class="block block-block last odd">

            <div class="content">
      <!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<script type="text/javascript" src="https://a.optmnstr.com/app/js/api.min.js" data-account="26358" data-user="35304" async=""></script><!-- / https://optinmonster.com -->    </div>
  </div>
  </div>
  <script src="https://www.ncronline.org/sites/default/files/js/js_hahffqW29g4MwjdfS2hRJxPCdIAQE1z3-pTzfRahEFM.js"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"c0509ae589","applicationID":"130677993","transactionName":"blBQZEYHWkRYVBFRVlcac1NAD1tZFlkKXFxmRVNXUTlCXlxA","queueTime":0,"applicationTime":762,"atts":"QhdTEg4dSUo=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
